Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clicking noise when browsing


  • Please log in to reply
4 replies to this topic

#1 zippyzoe

zippyzoe

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 23 September 2009 - 09:09 PM

I have a persistent clicking noise when I'm browsing using either Firefox or IE. It clicks every 2 secs. When I disconnect from the browser, clicking goes away. The noise is coming from the speaker. Please help its driving me bonkers.

Zz

BC AdBot (Login to Remove)

 


#2 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:06:47 AM

Posted 23 September 2009 - 09:12 PM

It usually means there is something working in the background. I do also remember this when I had a huge spyware attack a few months ago.. Perhaps that's the issue.
Who said I couldn't have everything?

#3 zippyzoe

zippyzoe
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 25 September 2009 - 05:23 AM

scanned with every spyware app i have and it still comes back. anyone wanna give an assist with this issue.

#4 zippyzoe

zippyzoe
  • Topic Starter

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 25 September 2009 - 09:01 PM

Started getting this error -- Recursion level has been exceeded AutoIt will quit to prevent stack overflow.

If i close my browsers it still clicks. If I turn my WLAN off, the clicking stops.

#5 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:06:47 AM

Posted 25 September 2009 - 09:04 PM

Try this:

Go to Start > Settings > Control Panel > Sounds and Audio devices

Click the 'sounds' tab. In the window, scroll down to 'Windows Explorer' and in the sub menu, highlight 'Start navigation'

Pull down the drop down box below, where it currently says 'Start' or 'Windows Start' and choose '(none)' instead. Click 'Apply', then click OK, and close the Control Panel.

No more clicking.
Who said I couldn't have everything?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users