Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

total Security and koobface


  • Please log in to reply
3 replies to this topic

#1 John Brian

John Brian

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 23 September 2009 - 08:44 AM

Unfortunately my home PC got the koobface and total security viruses. I have read the instructions, used the malware, removed files, registry items, and processes. Malware and anti-virus now run clean. the computer seems to be running fine, however, I still cannot connect to the internet using Internet explorer. I can go to Safe mode with networking and IE8 runs fine. However, no luck in regular mode. Is there still something I am missing to completely clean this nightmare of a virus out of my system, or am I hosed?

I am using XP Pro, service pack 3

Edited by John Brian, 23 September 2009 - 08:53 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:44 PM

Posted 23 September 2009 - 11:01 AM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 John Brian

John Brian
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 23 September 2009 - 02:42 PM

Thanks for the suggestions,
I will try this as soon as I get back to the home PC today
I am only praying that this is the only problem left, so that I do not have to wipe this PC clean

#4 John Brian

John Brian
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 23 September 2009 - 05:37 PM

I followed the directions--no luck
my browser still won't pull a website while in normal mode
I am in safe mode with networking right now, and have no problems surfing
any further ideas?

thanks a bundle




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users