Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe mode


  • Please log in to reply
4 replies to this topic

#1 mloo55

mloo55

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 25 July 2005 - 04:00 PM

Well it is supposed by one of my daugters that the problem started when the keyboard fell down on the floor, the problem is that every time I turn on the pc
the desk appears in safe mode. Initially i press F8 to get the menu and start in normal mode but when it starts again it is in safe mode. I cleaned some spies with ad-aware and spy bot but without good results. THis pc has win98SE and 256 .
Hope y may help
rgds
mloo55

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:53 PM

Posted 25 July 2005 - 05:09 PM

Go to Start>Run and type in msconfig. Under the General tab select Advanced and make sure there is no checkmark in front of Force Compatibility mode disk access. This will cause you to start in Safe Mode.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 mloo55

mloo55
  • Topic Starter

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 25 July 2005 - 08:34 PM

Leurgy
Tks for yr reply but I did what you mentioned and this is not checked mark,what else can i do.
rgds
mloo55

#4 xtraloud

xtraloud

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:South of Texas
  • Local time:06:53 PM

Posted 26 July 2005 - 05:54 AM

Turn off the machine, unplug the keyboard, and re-boot, see if it boots normal.

:thumbsup:
Those who wander
are not always lost

#5 xtraloud

xtraloud

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Location:South of Texas
  • Local time:06:53 PM

Posted 26 July 2005 - 06:03 AM

Also you may try this, go to post # 6 :

http://www.bleepingcomputer.com/forums/ind...topic=25817&hl=



:thumbsup:
Those who wander
are not always lost




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users