Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dial Up Connection


  • Please log in to reply
3 replies to this topic

#1 prefetch

prefetch

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 25 July 2005 - 02:32 PM

Even though I am connected to my internet through my wireless router, the dial up connection window continues to pop up. Does anyone have a fix for this annoying pop up window?

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:53 AM

Posted 25 July 2005 - 03:43 PM

Open Internet Explorer and go to Tools>Internet Options>Connections tab and put a checkmark in the Never Dial a Connection box. You can also run the wizard from Setup at the top of the Connections area. This will tell IE that your not dialing up. If you do that, as you go through, select the options concerning a Lan, as with DSL or Cable you are considered to be on a Lan.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 prefetch

prefetch
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 27 July 2005 - 05:06 PM

Thanks Leurgy,

Going through internet options via IE didn't work, but using the same process. In the setting tab, at the dial up connection window did work.. kudos

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:53 AM

Posted 27 July 2005 - 05:48 PM

Thanks for posting back prefetch. I knew it was in there somewhere. Its been a couple of years since I had dialup and my addled brain doesn't go back that far. :thumbsup:

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users