Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screens, hard freezes, unknown problem


  • Please log in to reply
No replies to this topic

#1 Polantaris

Polantaris

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 AM

Posted 21 September 2009 - 02:21 PM

I recently had a thread on the Windows Vista forums about problems with blue screens and the like happening only when doing something that is a high-load to my computer, like playing a game. After showing my dxdiag, I was given the suggestion that my sound card was the issue. I have replaced the sound card, as well as disabled it before replacing it, it is not the issue. I heard that Windows 7 was more stable in issues like this so I prompted to install it. I upgraded my system so all my drivers, programs, etc are the same. Regardless here's the problem:
When playing a game, for instance, I can sometimes play this game for hours on end, and other times I can play the game for 20 minutes. No settings changes, nothing done to the hardware, nothing. Eventually, the system will either hard-freeze or give me a blue screen. In the result of a blue screen, I get no error information, just a generic "If this continues to happen..." nonsense. In checking the Event Logger, I have found this error message at about the same time my computer froze most recently:

- System

- Provider

[ Name] Service Control Manager
[ Guid] {555908d1-a6d7-4695-8e1e-26931d2012f4}
[ EventSourceName] Service Control Manager

- EventID 7026

[ Qualifiers] 49152

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8080000000000000

- TimeCreated

[ SystemTime] 2009-09-21T18:03:15.219450000Z

EventRecordID 40602

Correlation

- Execution

[ ProcessID] 456
[ ThreadID] 460

Channel System

Computer PC

Security


- EventData

param1 sptd


Also, this is the same error code 0x808 for every System wide crash in the event logger.

I would attach a dxdiag in case there may be some information to help someone help me, but I cannot find a location to input attachments.. Any help would be great! (Note, it says the audio driver is unsigned, all that nonsense...but with or without that card or any sound card in the system I still experience these problems. The sound card is NOT the issue.)

Edit:
After quickly looking through the event logger more, I found this critical error: (It was marked CRITICAL)

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2009-09-21T18:03:01.003600000Z

EventRecordID 40542

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer PC

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

Is that just because it hard froze and I had to turn off power myself? It's something about power.

Edited by Polantaris, 21 September 2009 - 02:23 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users