Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Personal Guard 2009


  • Please log in to reply
3 replies to this topic

#1 TXK9Trainer

TXK9Trainer

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 20 September 2009 - 10:00 PM

My daughter hit a wrong link somewhere online, and ended up infected with Personal Guard 2009. I've spent the last 24 hours attempting to clean the machine without success. I tried to run Malwarebyte Anti-Malware and SuperAntiSpyware, but the infected machine will not load in safemode and the antiviral programs (even renamed at bat files) will not run with a regular boot.

I have pulled the DSL connection from the machine, and am writing from my own (clean!) system. The infected system does NOT have a working USB port (totally unrelated and long standing problem) so it is very difficult to move things from machine to machine unless I pull the hard drive and connect it via a USB cable to my machine. I can reconnect the DSL if that is deemed advisable and safe (it is a wired connection.)

The reading I have done the last 24 hours seems to indicate this thing is a rather nasty infection - is there hope for us?

BC AdBot (Login to Remove)

 


#2 TXK9Trainer

TXK9Trainer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 20 September 2009 - 10:01 PM

I should add that she is running Win XP home on the infected machine.

#3 TXK9Trainer

TXK9Trainer
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 21 September 2009 - 01:30 PM

HELP!!!!

Now the system is totally locked up - we tried to connect to the internet this morning, and every program we try to run comes up as infected.

Can anybody give me some advice on how to start to try and reclaim this machine?

#4 I HATE THIS VIRUS

I HATE THIS VIRUS

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 21 September 2009 - 03:11 PM

I'm having the same problem (I'm 96 hours in with no solution yet), click on my username and find my post, someone was giving me instructions on how to fix it but nothing worked for me , maybe it'll work for you. good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users