Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adding Favourite in IE8 very slow


  • Please log in to reply
3 replies to this topic

#1 CLWICLWOI

CLWICLWOI

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 20 September 2009 - 01:20 PM

Recently, I upgraded my browser from IE6 to IE8. Now it takes FOREVER (> 1 minute) for the Add Favourite box to come up when I click on Add to Favourites, especially when adding the first favourite from a new window, or when browser is first opened. I am running XP with Service Pack 2. My husband is running IE8 on his laptop (Vista) and on his desktop (XP), and doesn't have this issue. We have compared all our settings, and I've changed mine to correspond to his, but I still have the problem. I'd just dump IE8 and go back to IE6, yet that's not really a viable option, as several websites I visit frequently -- primarily YouTube -- say they will no longer support IE6 in the very near future. Any ideas? Thank you in advance for any and all help anyone can offer!

BC AdBot (Login to Remove)

 


#2 feranm_ie8team

feranm_ie8team

    Authorized Microsoft Rep


  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 23 September 2009 - 01:57 PM

Hey, this is Feran with the IE Outreach Team. Try managing your add-ons or even running IE with add-ons disabled. To do this go to Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (No Add-ons) and let me know if that helps. Or in IE you can go to tools ->manage add-ons and try manually disabling add-ons (such as those with more than .2 second load time).

#3 CLWICLWOI

CLWICLWOI
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 23 September 2009 - 07:15 PM

Hi Feran,
That seems to have done the trick! Thank you very much!
MADinIowa

#4 feranm_ie8team

feranm_ie8team

    Authorized Microsoft Rep


  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 24 September 2009 - 01:26 PM

Great, glad that helped! Let me know if you have any more questions.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users