Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot, Malwarebyte, Trend Micro all blocked!!!


  • Please log in to reply
12 replies to this topic

#1 flattop67

flattop67

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 20 September 2009 - 07:24 AM

Thank you for looking.

I have a nagging issue of something blocking Spybot, Malwarebyte and Trend Micro. Also, completely wiped out NetNanny and Google and Yahoo search results redirect you to ad sites.

Spyware Doctor is able to run and finds the Following:

Trojan-Spy.Zbot.YETH in Folder C:\Windows\System32\lowsec

Spyware.Possible_website_Hijack Host Entry 94.232.248.66, antivir.service.microsoft.com

Any help or suggestions are greatly appreciated.

Kevin

BC AdBot (Login to Remove)

 


#2 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:10:54 PM

Posted 20 September 2009 - 08:23 AM

:thumbsup: to Bleepingcomputer. I would go to Am I infected? What do I do? on this site. The good people there will be able to guide you through your repair of your system. You may have more than on problem.

#3 flattop67

flattop67
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 20 September 2009 - 09:20 AM

I will give that a try.

Thank You.

Kevin

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:54 PM

Posted 20 September 2009 - 09:59 AM

Topic moved to Am I Infected? forum.

#5 Skydie

Skydie

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 20 September 2009 - 10:00 AM

So is your computer going slower than normal? Any pop ups appearing?

#6 flattop67

flattop67
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 20 September 2009 - 10:18 AM

Somewhat slower than usual. Spyware Doctor does work and find the above mention infections and requests a reboot.
After reboot, an unable to find window appears looking for C:\windows\system32\lufesoko.dll

Spybot will not open nor Malwarebyte or Trend Micro.

When I use google or yahoo for search, random redirects are experienced.

#7 Skydie

Skydie

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 20 September 2009 - 10:27 AM

Ok tried accessing task manager?

#8 flattop67

flattop67
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 20 September 2009 - 10:31 AM

yes, I can access the Task Manager.

#9 Skydie

Skydie

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 20 September 2009 - 10:32 AM

Anything using up more than 10% CPU. If so please post the name of the process here DO NOT terminate anything yet.

Edited by Skydie, 20 September 2009 - 10:33 AM.


#10 flattop67

flattop67
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 20 September 2009 - 10:45 AM

no nothing using more than 2%

#11 Skydie

Skydie

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 20 September 2009 - 10:50 AM

Go to www.download.com and download superantispyware free edition update it and scan.

#12 flattop67

flattop67
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 20 September 2009 - 04:15 PM

downloaded and ran superantispyware and it found quite a bit. Program asked for reboot. Upon reboot lufesoko.dll error message still there, but now have tftp error message and superantispyware is blocked from running with message cannot find path.

Thanks for the help.

#13 Skydie

Skydie

  • Members
  • 353 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 21 September 2009 - 02:29 PM

From Start then All programs right click Sas Free and click alternate start




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users