Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autosearch on Mozilla


  • Please log in to reply
3 replies to this topic

#1 juvanya

juvanya

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 19 September 2009 - 06:54 PM

I had Mozilla set up on my other computer so I can type somethin in the URL box and it would get the wikipedia page. Some people have it set for google. Right now I think mine searches verizon.

Does anyone know how I can set that to Wiki again?

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:25 AM

Posted 19 September 2009 - 07:28 PM

In the address bar, type about:config and press enter. Search for the entry called keyword.URL and change its value to http://en.wikipedia.org/w/index.php?title=Special%3ASearch&search=. Note: This searches the English version, change the en. part for different language versions.

#3 juvanya

juvanya
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 19 September 2009 - 07:47 PM

YES! Now I remember that! Thanks!

Edited by juvanya, 19 September 2009 - 07:48 PM.


#4 juvanya

juvanya
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 19 September 2009 - 08:32 PM

I did it, but it is not working. I am using a Mac and tried restarting Mozilla already.

EDIT: It works on some words, but not all.

Edited by juvanya, 19 September 2009 - 08:53 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users