Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Found New Hardware Wizzard


  • Please log in to reply
2 replies to this topic

#1 maroper

maroper

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 19 September 2009 - 03:51 PM

A few days ago, each time I turned on computer, the Found New Hardware Wizzard pops up. I have not installed any new hardware.

I can right click on My Computer, Click Manage and Click Device Manager. Under Other Devices, I see a file that has a strange name, such as ZZ UU ? UU U Z? It has a yellow question mark beside it.
I have tried to uninstall, disable and delete the file. The file always goes away but the next time I start the computer the Found New Hardware Wizzard pops up again. When I go in the Device Manager, I see it again, although the names on the file are different and unreconizable.

Can you give me any advise on how to get rid of it. I can give you a list of the items in my start up menu if that will help.

I also tried to go in and restore to an earlier date before the Found New Hardware Wizzard started poping up and the computer tells me that it is unable to restore to the previous date. This sends a red flag because I have never had this problem before.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:34 AM

Posted 19 September 2009 - 07:17 PM

In Device Manager, right click on it and select Properties, then click on the Details tab, then on Hardware ID in the dropdown box. It should be in this format "PCI\VEN_4444&DEV_0016&SUBSYS_40090070&REV_01"

The 4 numbers/letters after the first _ are the Vendor ID; the 4 numbers/letters after the second _ are the Device ID.
Go to this website (http://www.pcidatabase.com/ ) and enter the Vendor ID into the Vendor Search box. In the next page, click on the link for the vendor of that device. In the next page, search for the Device ID and let us know what it says.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 maroper

maroper
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 19 September 2009 - 09:20 PM

Unfortunately I am unable to determine the vendor ID or the Device ID

In Device Manager, after right clicking, clicking properties I get the following:

Under General Tab
This device is not configured correctly [Code 1] To reinstall the drivers for this device, click Reinstall Driver

Under Detail
Hardware ID
IDE\Type21RZ__i_%$_U____AQ_Q__nWq_______________U____IDE\RZ__i_%$_U__AQ_Q__nWq____________u__ide\tYPE21rz__I_%$__u____aq_q____NwQ______________rz__I_%$_u____aq_q__NwQ_________________u______GenType21

If you can figure out what I should type in for vendor ID or device ID, let me know.

Otherwise, what else do you suggest.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users