Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP does not recognize Flash Drive


  • Please log in to reply
3 replies to this topic

#1 jungian

jungian

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 19 September 2009 - 08:51 AM

I have a DELL INSPIRON Model E1505 Laptop that operates on Windows XP.

I have a Hewlett Packard USB Flash Drive (v125w).

When I enter the Flash Drive into my laptop my laptop does not allow the Flash Drive to open any of the
files on my laptop.

I have also tried the Flash Drive on computers at the University where I work and
the Flash Drive works perfectly fine on them so I know the problem is unique
to recognizing the flash drive on my specific laptop.

Any help in resolving this issue will be greatly appreciated.

Thank you

Jungian



BC AdBot (Login to Remove)

 


#2 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:11:49 AM

Posted 22 September 2009 - 08:59 PM

Do any other flash drives work on that same USB port?
Who said I couldn't have everything?

#3 jungian

jungian
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 23 September 2009 - 03:01 AM

I have tried another USB flashdrive on my laptop but my windows xp does not recognize it.

Thank you for your inquiry.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:49 AM

Posted 23 September 2009 - 05:23 AM

You could try removing (using Device Manager) all of your USB controllers, then rebooting to allow the USB drivers to reinstall.

http://support.microsoft.com/kb/310575

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users