Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 problems


  • Please log in to reply
1 reply to this topic

#1 Argee

Argee

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Crowborough, East Sussex
  • Local time:03:49 AM

Posted 19 September 2009 - 04:08 AM

I run Office 2007 on Vista Ultimate SP2 + all updates. Outlook 2007 has stopped operating correctly, in that:

1) It will not open in "Contacts" and defaults to "Inbox" no matter what option is set in "Other" "Advanced" options.

2) Although the account settings test correctly on both send and received, when I try to send or receive, or even change settings, I get "The operation failed. An object could not be found" error.

I've tried the "fix" offered for XP on the Internet, but no difference. I've tried setting up a new Mail Profile, but I still can't send. Any ideas?

TIA! :thumbsup:

Ray

BC AdBot (Login to Remove)

 


#2 Argee

Argee
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Crowborough, East Sussex
  • Local time:03:49 AM

Posted 01 October 2009 - 01:19 PM

Did I upset someone? :thumbsup: :flowers:

Ray




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users