Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with AIM


  • Please log in to reply
1 reply to this topic

#1 perchenon

perchenon

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 24 July 2005 - 09:32 PM

Hi,

I've just tried downloading AIM onto my laptop and am unable to connect or uninstall. I've downloaded and used in many times before and never had a problem. When I try to uninstall, the uninstall utility doesn't respond. I've tried going back to the AIM site and downloading again with the same results. Does anyone have any suggestions?

Thanks

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:36 PM

Posted 25 July 2005 - 03:33 PM

Try uninstalling and then reinstalling in safe mode




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users