Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Esqul to nothing


  • Please log in to reply
No replies to this topic

#1 Romath

Romath

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:57 AM

Posted 18 September 2009 - 05:13 PM

A partial SAS run spotted Rootkit.Agent/Gen-ESQUL and deleted four occurrences (there hadn't been any problems; this was just a random manual run). But I wanted to check some more. So after doing some googling to learn more, I booted into Safe Mode (XP/SP3) and went into the registry and deleted the several entries I could find with ESQUL in them (saved the registry first, for what that's worth, tho I also use ERUNT). Problem is the computer now won't boot all the way. On the initial restart after the deletions, it wanted a username and pw, but since I don't use one, I rebooted again. Since then, every boot gets to the XP screen, goes into its black screen stage - normal, before the blue screen - and then during that there's a click and the computer reboots. I tried booting into Safe Mode, but it also reboots part way thru. Tried booting to the XP CD, but after lights flashing, the drive doesn't appear to read the CD, i.e., it goes nowhere (CD/DVD drive is ok). Any easy way out of this?

I have two other hard drives, one of which has a backup from last month, a full clone I think. I thought of installing XP on the other one of those, but the XP install CD wants to delete the entire partition first. That's something I'll do if necessary. If I did have to go that direction, could I then do an XP repair or recovery (or something less drastic) on the problem drive to solve this? Thanks.

Edited by Romath, 18 September 2009 - 05:52 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users