Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojun Alureon


  • Please log in to reply
1 reply to this topic

#1 backsliders

backsliders

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:47 AM

Posted 18 September 2009 - 03:46 PM

The other day I recieved an email sent under a friend's email but was not actually him (virus). I was infected with what my anti-virus software named a "Trojan Alureon" virus, and no search engines would work. Also, Windows Protection (a shady looking antivirus software) was persistant to installing itself automatically. Avira (the software I had currently installed) kept blanketing my screen with warnings and beeping that would not disappear when I would try to delete one of the infected files (when it gives the option to "delete, send to quarentine, repair, or ignore"). Now, while this beeping and screen window fogging would occur, I tried to fix the problem with Malwarebytes, but this particular virus disables Malwarebytes software or trying to reinstall it. Crafty, I know.

So, seeing as though Malwarebytes was also disabled, I tried another anti-virus software: Avast. Two scans and reboots and things were looking fine and Malwarebytes was working again. I scanned with Malwarebytes and it found 12 infected files and said it needed to reboot.
Windows no longer will start. It goes directly to Lenovo Recovery. It cannot find any backups to restore to, and the anti-virus finds nothing wrong. I tried to repair it with the Windows boot-cd but it cannot. When I checked out the details, every check went through fine except the boot. It says the reason for the error was that umpassex.sys is corrupted and couldn't be repaired.

What should I do from here? I have a lot of files I need (and it's always a pain to spend an entire week reinstalling all your old software, etc) on the C drive and the lenovo recovery refuses to rescue them onto another external drive.

Thank you in advance.

Edited by The weatherman, 18 September 2009 - 03:51 PM.
Moved from HJT to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:47 AM

Posted 19 September 2009 - 08:01 PM

Are you able to boot into safe mode?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users