Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't boot into windows: system32\config\system corrupt


  • Please log in to reply
3 replies to this topic

#1 dyserenity

dyserenity

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 18 September 2009 - 11:17 AM

I have a Dell Optiplex GX280. I moved recently, and after moving, I got a message saying that WINDOWS\SYSTEM32\CONFIG\SYSTEM is missing or corrupt. It worked fine before I moved.

I ran chkdsk, and everything turns up fine and dandy. I had a second hard drive in this computer, and I removed it. The error still comes up. About two weeks before I moved, I installed a new DVD drive, but this computer went through many startup/shutdown sequences while still at my old place and it worked fine. I tried running Ultimate Boot CD, and that won't work either. I get this message when I try to boot into UBCD:

[quote]
A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

Technical information:

*** STOP: 0x0000007B (0xF78CE52B, 0xC0000034, 0x00000000, 0x00000000)
[\quote]

I haven't tried to repair windows because I don't have any way to get some of my non-backuped files off that drive right now if something messes up. (My fault, at least I had the sense to back up my photos before the move). And since I can't boot into windows, I can't run a virus scan.

I'm stuck at what to do next. Where should I go from here?



Edit: no clue why the BBC code isn't working ): Sorry.

Edited by dyserenity, 18 September 2009 - 11:19 AM.


BC AdBot (Login to Remove)

 


#2 eastonch

eastonch

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:05 PM

Posted 18 September 2009 - 11:40 AM

Hi, i know a way that you may be able to recover some files..

Download a Boot Disk (live CD) from Ubuntu. download it and put the ISO onto a disk, this will allow you to get into the pc and look at the folders on the windows side of things.. you DONT need to format to get this OS working. after you have the files simply put them onto a Ext HDD

You could try a windows repair but try a /fix mbr and /fix boot if poss. if not just repair it should just replace the missing file if not, format. but simple really.. use ubuntu to grab ur files..

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:05 PM

Posted 18 September 2009 - 01:29 PM

I would remove the hard drive...attach it to a second system as a secondary drive (with jumper properly set on the drive, if PATA)..and then attempt to move the files from suspect hard drive to another.

FWIW: 0x0000007B: INACCESSIBLE_BOOT_DEVICE: Windows lost access to the system partition or boot volume during the startup process. Typical causes: Installing incorrect device drivers when installing or upgrading storage adapter hardware, or a virus.

If it were me, I would interpret that to suggest hard drive problems and run a manufacturer's diagnostic on this and the other drive you mentioned...after your attempted move/recovery efforts.

Microsoft says you have a registry problem for that error message to appear: http://support.microsoft.com/kb/307545.

Louis

#4 dyserenity

dyserenity
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 18 September 2009 - 01:45 PM

I ran Dell's diagnostics, and nothing comes up. It says everything passes.

Unfortunately, all my external cases are for IDE hard drives, and not SATA drives like I have in this computer. I'll give the Ubuntu live CD a shot. Will that work with NTFS? A few years ago it made me jump through all sorts of hoops to get Ubuntu working with it. ):

Edit: And it looks like the version I have of Dell's diagnostics sucks. I just have an option for "Hard Drive Diagnostics", nothing like this one here: http://www.cs.utexas.edu/~deke/laptopsuppo...s/d600/diag.htm.

Edited by dyserenity, 18 September 2009 - 01:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users