Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd/dvd drive has vanished


  • Please log in to reply
1 reply to this topic

#1 timmit

timmit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:23 AM

Posted 18 September 2009 - 04:40 AM

I have an acer 5100 and the cd/dvd has completely vanished. i think it has a matsubleepa uj 850? I've tried all posted solution and so has Microsoft support. Got rid of upper and lower filters, tried to restore, uninstalled ide driver and reinstalled on all of ide's. In the bios cd/dvd rom there isnt anything next to it . uninstalled certain updates still nothing. when i say vanished i me its gone from device manager and bios its vanished. thought it might have something to do with SP2 UPDATE ON VISTA SO I WENT TO MICROSOFT FOR HELP. he did exactly what i had done. Three hours later he tried to get help from acer, i knew better, and they never responded. he thought it may need a firmware update but couldnt get any help. CAN ANYBODY HELP. I repeat I have done regedit fix"deletion of upper and lower filters"uninstalled SP2 UPDATE on VISTA, did restore. I dont know a thing about firmware if u could help i would name my second born after u.
Acer 5100 notebook
Matsush ta uj 850? rw dvd multi
vista home premium
32 bit

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:04:23 AM

Posted 18 September 2009 - 06:51 AM

If it doesn't appear in your BIOS screen, then you know it is a hardware problem, not anything to do with Windows/Microsoft.

Chances are you need a new drive. Check your cables/connections first.

Edited by dpunisher, 18 September 2009 - 06:53 AM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users