Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP, Slow 10 minute ish start up, sound and video jerks


  • Please log in to reply
7 replies to this topic

#1 about_to_kill_my_pc

about_to_kill_my_pc

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 17 September 2009 - 09:44 PM

Hey there,

I recently came from another forum and posted on their site about this problem. It was a Malware forum. We went through all the basics, and even some of the non-basics, basically, we found nothing and I guess proved it wasn't Malware. Basically, he told me a lot of stuff I should do, I did most of them that I could, and then he closed the thread.

To be more specific, the computer takes forever to turn on and load. I get to the XP loading bar and have to wait 10 minutes ish sometimes longer for it to load up, the for the rest of the computer to load. Once it's loaded, the internet works fine and fast as normal. It's just that all of my music skips and it's not just an every five second skip. Sometimes it's not bearable to listen to and I'm listening to it through external speakers, however the internal speakers do the same thing. I recently installed a new hard drive but I don't know if that would have anything to do with it. I've had a lot of issues with this computer and to be honest I'm about done with it.

Please try to help anyway possible,

Thanks,
Ty
Posted Image
as usual, i'm about to kill my pc...

BC AdBot (Login to Remove)

 


#2 Computer Pro

Computer Pro

  • Members
  • 2,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 18 September 2009 - 07:20 PM

Hello and welcome to Bleeping Computer.

Please subscribe to your topic so that you will be notified as soon as I post a reply, instead of you having to check the topic all of the time. This will allow you to get an email notification when I reply.

To subscribe, go to your topic, and at the top right hand corner by your first post, click the Options button and then click Track this topic. The bullet the immediate notification bubble. Then press submit.



What malware removal tools did you use in the other forum?
Computer Pro

#3 about_to_kill_my_pc

about_to_kill_my_pc
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 19 September 2009 - 01:00 PM

CCcleaner
Combofix
JavaRa
Hijack This
Malwarebytes Anti-Malware Removal
FixPolicies

...I think that's all of them.
Posted Image
as usual, i'm about to kill my pc...

#4 Computer Pro

Computer Pro

  • Members
  • 2,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 19 September 2009 - 03:25 PM

How old is the machine?
Computer Pro

#5 about_to_kill_my_pc

about_to_kill_my_pc
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 19 September 2009 - 07:06 PM

Um... at least a year, maybe a couple.
Posted Image
as usual, i'm about to kill my pc...

#6 Computer Pro

Computer Pro

  • Members
  • 2,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 20 September 2009 - 11:12 AM

Please try all of the things here that it suggests and see if there is a difference.

http://www.bleepingcomputer.com/forums/t/87058/slow-computerbrowser-check-here-first;-it-may-not-be-malware/
Computer Pro

#7 about_to_kill_my_pc

about_to_kill_my_pc
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 20 September 2009 - 02:34 PM

I've done most of that before and it doesn't really help anything.
Posted Image
as usual, i'm about to kill my pc...

#8 Computer Pro

Computer Pro

  • Members
  • 2,448 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 20 September 2009 - 03:21 PM

Ok, I would suggest for you to post in the XP section of Bleeping Computer about your problem, and someone would be happy to help you there because it is not malware.
Computer Pro




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users