Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Accessing Realtek Mixer Recording Vol Tabs


  • Please log in to reply
3 replies to this topic

#1 RC Pilot

RC Pilot

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 17 September 2009 - 07:30 PM

My Operating System is XP Home. Can anyone walk me through the process of choosing the correct Safe Mode and then accessing the volume tabs for the Recording part of the Realtek HD Audio Manager Mixer portion? I have been advised that this is the only way to access these functions. I would like to utilize the Line-in port on the motherboard (Asus P5KC).

Thanks in advance for any assistance submitted.

RC Pilot

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:14 PM

Posted 17 September 2009 - 09:01 PM

RC Pilot, you do NOT have to boot into safe mode.

Click on the sound icon in the system tray.
When properties opens, click on OPTIONS, choose Properties, check Advanced Controls.
Next click OPTIONS again, this time choose Properties, then check the circle next to Recording under Adjust Volume For.
Mark each category listed under Show the following volume controls you want to view.
Since you want Line In, make sure it's checked, then click OK.

Check the Select box under Line In.

IF YOU DON'T HAVE THE SPEAKER ICON, from Start Menu go to Control Panel.
Open up Sounds and Audio Devices/Audio tab.
Click Volume in Sound Recording.

You will have to follow the above procedure using OPTIONS if you don't see Line In.

#3 RC Pilot

RC Pilot
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 18 September 2009 - 09:27 PM

Hello Again! I stepped back and slowly and carefully read your reply several times until it finally penetrated the barrier I had created! Not everything went as you described, but I was able to go all the way and adjust the volume controls for all recorder input functions.

I had completly misinterpreted which Icon to click on in the system tray, thus the result was as I described in my message direct to earlier in the day. What I was looking at was the "picture display of the Realtek device itself and the slider controls just were not there.

So, I ask you to accept my apologies for my totally inept attempt at following your directions. The proof of success will be determined when I attempt to make a recording.

Thank you again for your assistance.

RC Pilot

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:14 PM

Posted 18 September 2009 - 10:38 PM

No apology is needed. I hope it works for you when you record.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users