Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help fixing sound on a Gateway 504gr Computer!


  • Please log in to reply
11 replies to this topic

#1 blake3334

blake3334

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 17 September 2009 - 05:32 PM

I have a problem with my integrated sound on my Gateway 504gr Computer, I have tried installing different drivers ( old ones and news one ), different operating systems ( win xp, win 7 ), enabling and disabling it in the bios, and moving the pc around. It seems the only thing that works is moving the pc around in a special way, what I mean by that is if I move the computer physically to a different spot in some special way ( I don't know what I do, I just basically try everything, like moving it one place to another or flipping upside down ( the tower ) ) and it works. But when it is moved around it some times doesn't work or some times its just stops working all together. I don't know what wrong, I need your guys help!

My Computer Specifications: http://support.gateway.com/s/PC/R/3724/4365sp3.shtml

I believe I have a Intel® High Definition Audio subsystem using the Realtek ALC860 audio codec for sound.

If you guys need me to download and use any software necessary in helping me just ask or any other questions just let me know by posting a reply!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:15 PM

Posted 17 September 2009 - 08:28 PM

if I move the computer physically to a different spot


That would suggest a worn loose connection
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 blake3334

blake3334
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 17 September 2009 - 08:33 PM

Don't suppose you or somebody else could guide me into fixing this worn loose connection?

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:15 PM

Posted 17 September 2009 - 11:18 PM

Try a new set of speakers or a set of headphones and see if you get sound.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 blake3334

blake3334
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 18 September 2009 - 08:34 AM

I have tired that has well, still gives the same results.

#6 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:15 AM

Posted 18 September 2009 - 09:57 AM

Don't suppose you or somebody else could guide me into fixing this worn loose connection?


well if its on the mother board then i think you don't have much hope of fixing it
unless you see a piece of solder on the board thats hanging off , you could solder it back with a soldering iron(would not recommend that )

does the computer have a warranty ?
because if it does then use it

#7 blake3334

blake3334
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 18 September 2009 - 04:48 PM

The Computer doesn't have a warranty :thumbsup:, it seems I am running out of options.

Edited by blake3334, 18 September 2009 - 04:54 PM.


#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:15 PM

Posted 18 September 2009 - 07:37 PM

You could get a PCI soundcard. They're relatively inexpensive

One example:
http://www.newegg.com/Product/Product.aspx...2-012-_-Product
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 blake3334

blake3334
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 18 September 2009 - 07:56 PM

That is the last thing I would want to do, but if I can't fix it. Then I guess I have to.

#10 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:15 AM

Posted 19 September 2009 - 02:31 AM

lol creative cards are annoying
if you get a creative get one thats well known
because if u get one of does cheap ones that hardly any one buys then you wont get no support what so ever and it will have driver problems(creative the maker of bleep drivers Lol)

#11 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:15 PM

Posted 19 September 2009 - 10:40 AM

Funny, I've had no problems

Edited by garmanma, 19 September 2009 - 10:45 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#12 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:15 AM

Posted 19 September 2009 - 10:56 AM

lucky you lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users