Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help. Stupid bleeping DocuColor 12 Xerox machine...


  • Please log in to reply
1 reply to this topic

#1 Violet DeVaux

Violet DeVaux

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:18 AM

Posted 17 September 2009 - 02:47 PM

OKAY. So. To make a REALLY long story short, I'm the IT Director at a local start-up printing company. Without really consulting me, the owners purchased a Xerox DocuColor 12 with a Fiery x12 RIP to handle their printing needs. Our original technician turned out to be a moron, and has been fired and sued. He was the original person who set up this printer. We've had 2 other techs come out to try to get the stupid thing to work, and it just refuses. I'm not retarded with printers, but large-scale printers like this are decidedly not my area of expertise. The company is at the point that this printer is literally the only thing holding us up from putting our products on the market. Help?

Here's where we're at:

DocuColor 12 Xerox printer, with a Fiery X12 RIP running original Windows NT 4.0 with Service Pack 1.5. The workstation is running Windows XP, and Command Workstation to manage jobs. Office is set up on a Windows Server 2003 network, with an Embarq DSL line running into the office. The network is functional with other small printers and computers, and a VoIP system. The network is set to run both wired and wireless.

The printer cables have been checked and plugged in properly, we've had 3 different printer techs take a look at this and agree that setup is proper. All basic troubleshooting has been tried, from re-installing firmware and disabling firewalls, to setting the printer up to run locally instead of over the network, trying different operating systems, etc. We are unable to see the printer over the network, and despite the printer drivers installing properly, it will not function locally.

The RIP has a monitor plugged into it, as described by the printer techs and the operating manual, which is supposed to have setup software. Upon powering up the RIP, we receive the splash screen, and then the screen goes black and there isn't an act of god or man that can get it to show anything. We've tried different monitors it's not helping. We have upgraded the RAM in the RIP, and run diagnostics on the video card. All tests come back clean.

We are able to print configuration and test sheets to the printer via the RIP, but cannot pull anything from the workstation to the printer, cannot pull anything over the network, nothing. Command Workstation can't find the printer/RIP. We have tried messing with the TCP/IP settings including but not limited to trying both assigning the RIP and IP within range, to letting it pull an address automatically.


If there's any other info I can add here to be of help, let me know. I'll provide whatever I can. I just NEED this damn thing working. Ugh.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:18 AM

Posted 17 September 2009 - 11:56 PM

I am at a loss on this one sorry :thumbsup: Have you tried contacting Xerox? Perhaps the unit is bad.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users