Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Administrator rights on Vista


  • Please log in to reply
No replies to this topic

#1 stevepetking

stevepetking

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 17 September 2009 - 05:46 AM

Plese, can anyone help me out?, i just started up my system and i got an error which says,, ''CONSENT UI FOR ADMINISTRATIVE APPLICATIONS STOPPED WORKING AND WAS CLOSED'' when i tried to install new programms or run programms using Run as an administrator it will still display same error,....I also tried using system restore and i still got same error,,, I got maaaad when i logged on using SAFEMODE everything was ok and fine....please i need a ''Godsent'' to come to my aid b/4 i myself stops working due to ADMINISTRATIVE RIGHTS My OS is widows vista Bussines 32bit

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users