Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


(Firefox) Certain Forums Only Display the first post of a threads

  • Please log in to reply
2 replies to this topic

#1 Puck3tt


  • Members
  • 22 posts
  • Local time:05:37 PM

Posted 16 September 2009 - 01:28 PM

Anybody else had this problem? It's very frustrating. For some forums that I go to, Firefox displays threads in this format:

Posted Image

If I use IE, it displays fine. Any idea on how to fix this in Firefox?

BC AdBot (Login to Remove)


#2 Animal


    Bleepin' Animinion

  • Members
  • 35,905 posts
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:37 PM

Posted 16 September 2009 - 03:09 PM

See the 'options' button in the upper right corner? Open it and check which 'mode' is set and compare it with what IE has. I'm willing to bet that some how the forum display mode was changed and a cookie was set in Firefox.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)

A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)

"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)

Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Puck3tt

  • Topic Starter

  • Members
  • 22 posts
  • Local time:05:37 PM

Posted 16 September 2009 - 04:35 PM

Thanks, problem solved.

I don't understand why I can't change that setting in my profile on the forum. That's where I originally looked, and not seeing any option, I just figured it was a browser issue.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users