Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect virus, no antivirus software will run


  • Please log in to reply
1 reply to this topic

#1 incognegro

incognegro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 16 September 2009 - 12:08 PM

OK, I'm new here so bear with me! I have read through a few of the other posts regarding this same problem and clearly I need help. When I use any search engine and click on whatever site I want to visit I am redirected (www.google.com will flash in the web address box before dropping me onto a site that I don't want to be looking at). The only way to keep this from happening is by cutting and pasting the URL into the address box and going to the site that way. I tried to run AdAware but it won't open. I tried running Spybot SD but when I install it it tells me that C:\Program Files \Spybot - Search & Destroy \SpybotSD.exe is a read-only file and asks me if I want to retry, ignore or abort. I clicked ignore because retry never works and it finishes installing but when I try to run the program I receive this error message:

Unable to execute file:
C:\Program Files \Spybot - Search & Destroy \SpybotSD.exe

CreateProcess failed; code 5.
Access is denied.

I also downloaded and attempted to run Malwarebytes Anti-malware, but it shuts down when I try to do a scan.

Finally, I tried to run hijack this but that also shuts down when I try to scan.

When I try any of these programs in safe mode I am told I cannot access the necessary files or do not have permission.

I am running windows XP SP2. In an attempt to trick my computer, I saved all my important files to my external hard drive and deleted the user (and all associated files with it) from the computer and just added another user but that didn't fix the problem. I would just format the computer but I don't have my install discs anymore. This is driving me berserk and I need to fix it while my computer is still running remotely well!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:48 AM

Posted 16 September 2009 - 09:00 PM

Try Root Repeal


We Need to check for Rootkits with RootRepeal
  • Download RootRepeal from the following location and save it to your desktop.
  • Extract RootRepeal.exe from the archive (If you did not use the "Direct Download" mirror).
  • Open Posted Image on your desktop.
  • Click the Posted Image tab.
  • Click the Posted Image button.
  • Check all seven boxes: Posted Image
  • Push Ok
  • Check the box for your main system drive (Usually C:), and press Ok.
  • Allow RootRepeal to run a scan of your system. This may take some time.
  • Once the scan completes, push the Posted Image button. Save the log to your desktop, using a distinctive name, such as RootRepeal.txt. Include this report in your next reply, please.
If the scan will not complete, run it again and just selectDrivers to scan
Post back with any problems
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users