Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access my network or the internet


  • Please log in to reply
1 reply to this topic

#1 kamador451

kamador451

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:06:37 AM

Posted 15 September 2009 - 09:05 PM

I updated my computer today. I installed a new motherboard and processor. Luckily I didn't need to format my hard drive but when I try to connect to internet it failed saying 'cannot display webpage" and it says that there is an error in my realtek rtl8168/8111 family pci-e gigabit ethernet nic. How do I fix this and connect to my network and internet again.

I'm using microsoft vista

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:37 AM

Posted 15 September 2009 - 09:17 PM

If its an on-board NIC, there should be drivers on the CD that came with your motherboard. Try installing them.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users