Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem!


  • Please log in to reply
No replies to this topic

#1 sum_peeps

sum_peeps

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 15 September 2009 - 06:06 PM

Well, 2 days ago, I turned on my computer to find that it wouldn't open itunes, quicktime, google chrome or a lot of other programs that are neccessities. upon trying to open them I get an error message, usually reading: "the instruction at ______ reference to _______ memory cannot be 'Read'", when I try to open itunes however, I get an error that there's a problem with the audio/video configuration and if I say ok to it it comes up with an error message like the one above. also, I can't delete programs because it comes up with a box with an "!" in it and no text. I tried running a scan with comodo but came up with nothing. another thing that I've found is that I can open ie but it is just blank, I tried to look at my internet connections and it shows that there are none. please help

ps. sorry if this is in the wrong section but I didn't know where it should go

Edited by sum_peeps, 15 September 2009 - 06:07 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users