Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with posting and PMs


  • Please log in to reply
1 reply to this topic

#1 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:17 PM

Posted 24 July 2005 - 03:00 AM

There are currently some problems when posting a message or sending a pm. These wil lbe resolved tomorrow. When you post a message or new topic and it seems to hang, the topic will actually have been posted , so you do not need to submit it again.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams

  • Topic Starter

  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:17 PM

Posted 24 July 2005 - 12:12 PM

Fixed! Problem with a setting on the server for one of the backend apps. Thank you for your patience




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users