Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE Popup window every few minutes


  • Please log in to reply
1 reply to this topic

#1 Jason0430

Jason0430

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 14 September 2009 - 09:46 PM

Hello,

I read about another person that had this same type of issue, but I can use some help with this whole process. First off, I am using Vista Business edition. I got some sort of virus on Facebook when asked to download a file to be able to view a friend's video. Stupid me for clicking the link. Anyways, after that, I get a IE popup that comes up every few minutes from various websites.

I had Avast Pro, not sure exact version. It was out of date so I uninstalled it and tried to download the Free AVG version. Downloaded it and it found nothing, but the virus definitions weren't up to date. Tried to update and I was getting an error message with something to the effect that the file couldn't be found. I then tried to update my Spybot, same thing. This message says Error retrieving update info file!

Another part of the problem is when I try to go to certain websites, I get redirected elsewhere. Here's an example. I google search antivirus. I click on the link that shows me it will route me to www.pctools.com, third option down from the top. When I click the link, it redirects me to : hxxp://www.findstuff.com/home/search/?uvx=...GnO0vhY2W5lAA** This happens with most sites I try to search.

Ok, so I hope this is enough detail, anything else you need to know, let me know. The other person that had this issue had pasted something from a Hijackthis log, which I would like assistance on obtaining myself so I can show you what's going on.

Thanks in advance!

Edited by Orange Blossom, 14 September 2009 - 10:08 PM.
Deactivate link. ~ OB


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,942 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:38 AM

Posted 14 September 2009 - 10:09 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users