Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Start Up Ubuntu 9.04 Without Recovery Mode


  • Please log in to reply
2 replies to this topic

#1 aw9018

aw9018

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 14 September 2009 - 08:34 PM

I installed Ubuntu 9.04 on a desktop PC as the only OS. The installation was done by following the prompts and recommendations on the installation CD which I burned from the website. It went fine and everything worked for a couple of weeks, including ethernet and wifi connections. Before going on a trip for a few days I shut down the computer. When I returned, it was turned on and there was white text on a black screen. The only way I could get the PC to shut down was to cut the power. From that point forward if I attempt to start up the PC it goes to a dark screen unless I press "esc" within 5 seconds and then it shows a menu of options on a black screen. If I choose any normal boot option it goes to the the dark screen. If I choose recovery mode it goes to another menu(this time in color) after flashing alot of words on the black screen. I can then select resume normal boot and it goes to the user name and password fields and starts up just fine. Otherwise every thing works right. It's no big deal but it's just annoying to start it up this way every time. Also, since this happened It won't boot from a live CD of a different OS( I tried running Puppy Linux but got the same 5 second countdown to press esc ). This leads me to believe there may be some change in setting in bios, but I forgot how to get to the bios in this PC. There is only a small amount of data on this machine which can be easily backed up so reinstalling, if necessary, can be an option.

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:24 PM

Posted 15 September 2009 - 12:33 PM

Here is a link to a site with info on how to access the bios.
http://michaelstevenstech.com/bios_manufacturer.htm

Curious if you have any idea how the computer turned itself on.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 aw9018

aw9018
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 19 September 2009 - 02:40 PM

I have not been able to figure out how it got started up. Anyway, I got back into the bios using information found in the link you provided and reset the boot priority to the cd 1st and the hd 2nd and that seems to have solved the problem. The question isn't just how it got started but also how the boot priority in bios got changed. It was definitely set for the cd drive first because that's how I installed ubuntu 9.04 in the first place. Thanks for the link.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users