Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

max ++ fix breaks internet


  • Please log in to reply
2 replies to this topic

#1 SenecaR

SenecaR

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 14 September 2009 - 05:15 PM

I was infected by the new max++ or new 2010 with rootkit not allowing malwarebytes to run. I followed advice on forum below

http://www.bleepingcomputer.com/forums/t/253143/max-rootkit-infection-help/

and was able to run malwarebytes and combo fix to where I feel I have cleaned the system.

However, I seem to have broken the network where internet access is not possible. I had to run fixes from forum above with no internet access, which made to process harder, but not impossible. My ipconfig shows a ip of 169.254.176.167, which means the autoconfig is not working as it should... it should be in 192.168.x.x range.

Winsockfix did not resolve, nor ipconfig /release, /renew

Has anyone else had similar problems or solutions?

Edit: Moved topic from HijackThis Logs and Virus/Trojan/Spyware/Malware Removal to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 SenecaR

SenecaR
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:01 AM

Posted 15 September 2009 - 11:54 AM

Solution:

I tried LSPFix, netsh reset, ipconfig /release /renew, uninstal network adapter, replaced svchost.exe, manully assigned ip, and even repair installed xp pro over my c:\windows dir..........nothing worked.

And then...

McAfee has a Firewall lockdown, which I thought i disabled in safe mode, but i guess not.
Removed the lockdown, and tcp/ip works fine.
It must have locked down when the trojan/rootkit started downloading the Rouge Malware, but it did not inform me it did so....

There you go...

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:01 AM

Posted 15 September 2009 - 12:08 PM

Yes these malware try to disable many functions.. Is all working well now?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users