Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Window's Installer Issues


  • Please log in to reply
2 replies to this topic

#1 mob611

mob611

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 14 September 2009 - 12:30 PM

Recently and just out of the blue, my Excel program stopped working. When I click on any Excel file, immediately flashes a "Preparing to Install" message then quickly that is followed by an error message with the file location, name and "The Windows Installer Service could not be acessed. This can occur if you are running Windows in a safe mode, or if the Windows Installer is not correctly installed. Contact your support personnel for assistance."
All other Microsoft Office apps work fine. Like I stated this just started out of nowhere. I use Excel a lot.
I have Microsoft Windows XP Home Edition Version 2002 Service Pack 2. Pentium 4.
Sorry if too wordy.

Edited by mob611, 14 September 2009 - 12:31 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:51 PM

Posted 14 September 2009 - 01:17 PM

Try uninstalling Office (entire suite) then reinstalling it and applying all applicable updates and SPs released.

Louis

#3 SavageKarma

SavageKarma

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Caboolture, Queensland
  • Local time:01:51 PM

Posted 15 November 2009 - 07:35 PM

I recently solved an installer problem. I run sp3 and luckily I found a copy of the upgrade I had on usb stick. I just reinstalled sp3 and it was fixed. I had a trojan though so I quarrentined it first.
Andy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users