Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why doesn't this video work on my computer?


  • Please log in to reply
5 replies to this topic

#1 yellowdog5

yellowdog5

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:09 AM

Posted 13 September 2009 - 07:55 PM

I have a computer with Windows XP that I bought in 2001. It has intel D845WN Motherboard, and 1.12 gb of RAM, and I think the video card is radeon 7000. I want to watch the one of the videos on this page: http://www.24-7agtv.com/Joomla/index.php?o...=1&Itemid=1 The image is very distorted (short and fat). What is my problem?

Edited by yellowdog5, 13 September 2009 - 07:57 PM.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 14 September 2009 - 05:47 AM

It works OK for me. Are you allowing the Windows Media Player addon?

#3 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:09 AM

Posted 14 September 2009 - 08:26 PM

I don't know. How do I allow this addon?

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 15 September 2009 - 05:56 AM

I'm using IE8. When I went on the site, an alert came up for a Windows Media Player Addon. I allowed it and it worked fine. Maybe it doesn't work properly without the addon.

#5 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:11:09 PM

Posted 20 September 2009 - 09:28 AM

you sure you can trust the website ? and the plug in(add on) ?

Edited by starcraftmaster, 20 September 2009 - 08:15 PM.


#6 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 20 September 2009 - 11:51 AM

I checked it myself. It seems to be OK. It's an agricultural video site probably used by farmers. Farming tips and that sort of thing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users