Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

monitor goes black periodically


  • Please log in to reply
1 reply to this topic

#1 Griggle

Griggle

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 12 September 2009 - 07:17 PM

I tried to fix this problem once but it would appear the first person was unable to resolve it.
I have a very strange problem, once it boots up, and i choose which profile i want to use the screen begins to have large horizontal flickers as i move the mouse and if i move the mouse too much the entire screen goes black. I am unable to use the computer long enough to boot up safe mode and it only works during safe mode which leads me to believe it isn't a purely hardware problem.

My computer reads that the cpu usage is at 100% when i open task manager and i can't do much. If i was unclear, the screen is totally black with the exception of rare flickers of the desktop, even though i can see the desktop it is far from usable as it immediately flickers to black and processes very slowly. I apologize if i incorrectly made another post but i received no word from my previous post.

http://www.bleepingcomputer.com/forums/topic255661.html
(original topic)

BC AdBot (Login to Remove)

 


#2 Griggle

Griggle
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:02:31 PM

Posted 12 September 2009 - 07:26 PM

just recieved a new error message that the nv4_disp display driver has stopped working normally hope this can help expedite the solving of my problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users