Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot open IE 6.0?


  • Please log in to reply
6 replies to this topic

#1 dphenry157

dphenry157

  • Members
  • 214 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 12 September 2009 - 01:40 PM

My system boots fine, but when I try to use IE 6.0 to open a website I get the MS error message telling me they need to know what's happeneing. I hit ok and I cancel and in both instances the browser crashes. Worked fine yesterday! Help?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:39 PM

Posted 12 September 2009 - 02:03 PM

The first thing I would suggest is...stop using IE6 (since it has security vulnerabilities that IE7 and IE8 do not have) and try being more current in your security practices.

IE6 may be corrupt/damaged...but it will always be (from now on) a security weakness on any system still using it.

Louis

#3 jnb1985

jnb1985

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 12 September 2009 - 02:05 PM

I agree upgrade to 7 or 8 and you should be fine.

http://www.microsoft.com/Downloads/details...;displaylang=en

You should be able to put the install on a jump drive and run in on the computer having problems.

Good Luck,

John

#4 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 214 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 12 September 2009 - 02:29 PM

Thanks guys!

#5 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:39 PM

Posted 13 September 2009 - 01:15 AM

Even though I have not done it yet, another reason to upgrade to IE7 or 8 is many websites are no longer compatible with 6.0. Several sites that I have visited lately display a message saying either that the page may not display correctly using IE6 or that soon it will not work at all with IE6 and to upgrade to IE8 to use the website in the future.

I finally dl'd IE8 but just haven't taken the time to install it. I am a little afraid to as I hate to upgrade programs for fear of it causing problems with my system and I am not sure if all my favorites will still be there after I upgrade. Before long, we will all have no choice but to do it.

#6 dphenry157

dphenry157
  • Topic Starter

  • Members
  • 214 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 13 September 2009 - 09:17 AM

Back to the well again! I did install IE 7.0 but I still get the same error message when I try to connect to a website. Other suggestions? Thank you!

#7 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,569 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:12:39 AM

Posted 14 September 2009 - 09:22 PM

I finally dl'd IE8 but just haven't taken the time to install it. I am a little afraid to as I hate to upgrade programs for fear of it causing problems with my system and I am not sure if all my favorites will still be there after I upgrade. Before long, we will all have no choice but to do it.

I migrated from IE7 to 8 on XP-home SP3. Favorites tagged along perfectly, no issue. The only issue is dealing with the initial 'aren't we wonderful' screens and few new suggested settings to do. There's something spooky about the tabs - they have no X=close tab icon, but since I don't use IE much I haven't had time to play with that annoyance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users