Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rapidshare


  • Please log in to reply
2 replies to this topic

#1 Billee

Billee

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 12 September 2009 - 09:44 AM

I'm trying to download a file from rapidshare but for some reason get 'The download cannot be provided. Please check, if your browser supports Javascript.' . I use Firefox & have never had this problem before . Any ideas? i've also tried in I.E. with the same message

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:08:16 AM

Posted 14 September 2009 - 09:20 PM

Hi Billee,
Rapidshare will not work without Javascript.

You should enable Javascript in Firefox settings Tools > Options > Content > Enable Javascript
If you are using some kind of add-on like NoScript then you either have to disable that add-on, or allow rapidshare.com to execute scripts in it.
If your firewall is set to block Javascript or any other script, you will have to change settings to allow execution of scripts in it.

I hope this works for you :thumbsup:

#3 Billee

Billee
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 15 September 2009 - 05:41 AM

Thanks Romeo , javascript already enabled & not blocked in firewall but I went to my addon, disabled & then re-enabled 'skipscreen' & it works now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users