Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Backup // Windows Update


  • Please log in to reply
No replies to this topic

#1 natureboy

natureboy

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:55 PM

Posted 12 September 2009 - 09:03 AM

Hello!

In an effort to help a friend who is less tech savvy than myself, I'm posting this message to explain what I can see as being the problem(s) I've come across so far. I'm putting everything into the same post because I'm not sure if they're all connected or not. If they need to be re-posted as individual problems, I'll do so upon your help and guidance.

System Details:

Windows Vista Home Premium SP2
x32 bit
Norton 360

Description of Problem 1...

My friends machine after boot up displays the following error message - once the desktop has loaded, sometimes within a few minutes, sometimes after 10-15 minutes:

"Windows Backup
An error occurred when checking the status of the latest automatic backup:
Class not registered (0x80040154)
Verify the status of your backup"


The only option available from this error is to click OK, the following Error Message appears:

"Windows Backup
The backup application cound not start due to an internal error:
Class not registered (0x80040154)
Please check your system configuration and try again"


I've tried using Windows Help and Support on the machine, which suggests checking the Automatic Backup Settings in the "Backup and Restore Center" but when I go to the suggested screen, the options I get are:

1) Repair Windows using System Restore
2) Create a restore point or change settings

When I select 2) it takes me to the System Properties window and specifically the System Protection tab. From here it only allows me to:

1) Run the System Restore Tool
2) Automatic Restore Points - Create restore points automatically on the selected disks: "WinRE" // "Vista (C:) (System)" // Data (E:)
3) Create a System Restore Point

Currently in 2), Vista (C:) is checked, and it indicates the most recent restore point as being 12/09/2009 14:04:50 (today, last restart)

There are no options to CHANGE the automatic backup settings.

Any suggestions to deal with the above 2 error messages?

Description of Problem 2...

Windows Update currently has 5 outstanding Office updates:

Security Update for Microsoft Office Excel 2003 (KB969681)
Security Update for Microsoft Office Web Components (KB947319)
Security Update for Microsoft Office Word 2003 (KB969603)
Security Update for Microsoft PowerPoint 2003 (KB957784)
Update for Microsoft Office Outlook 2003 Junk Mail Filter (KB973515)

When I try to install the updates (individually or collectively) I get the following error message:

"Code 57E Windows Update encountered an unknown error"

I hope I've supplied enough initial information for you guys to make a diagnosis. I've downloaded all of the suggested tools covered in the HJT section but wanted to post here first before posting to that section.

Any suggestions to fix this problem would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users