Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast process ashWebSv.exe stalling computer


  • Please log in to reply
1 reply to this topic

#1 TopFuel500

TopFuel500

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Plainfield, IL
  • Local time:07:57 AM

Posted 12 September 2009 - 08:32 AM

When I do a fresh boot up, computer is non responsive 5-10 minutes, I have notice 5 to 10 ashWebSv.exe processes running. Until these settled down to 1 to 2 processes running computer just hardly responds to anything inputs or commands. Can anyone comment or offer help with this situation.
TIA

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:57 AM

Posted 12 September 2009 - 09:27 AM

From the Avast forums:
http://forum.avast.com/index.php?topic=36237.0
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users