Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Jet Audio Basic Player changed the icon of .dat file extension format


  • Please log in to reply
6 replies to this topic

#1 theinvulnerable

theinvulnerable

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 12 September 2009 - 06:47 AM

Hi expert, when I installed Jet Audio Basic Player suddenly the .dat file extension format icon changed like a media player kind of song that if you open it will play. But ofcourse it will not play because it is .dat file extension only. How I will restore this to original file format?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:39 AM

Posted 12 September 2009 - 08:27 AM

Uninstall Jet Audio and reinstall to see if that solves the issue.

#3 theinvulnerable

theinvulnerable
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 12 September 2009 - 09:16 AM

Uninstall Jet Audio and reinstall to see if that solves the issue.


I tried it already but won't work, i successfully uninstalled it but the original icon of .dat file format won't back to original icon.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,264 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:39 AM

Posted 12 September 2009 - 09:41 AM

You can manually change the icon.

http://www.worldstart.com/tips/tips.php/1566

Louis

#5 theinvulnerable

theinvulnerable
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 12 September 2009 - 02:07 PM

But i can't change it, because no option for that. Only open with and read only, hidden and indexing in advance menu, those are the option. And i can't do that 1 by 1 if it is possible because i think this software take over all of my .dat file extension format on my computer and changed to the windows media player like icon. I can still run my apps now w/out problem but of course i wan't my .dat file extension format looks back to normal again. But unfortunately don't how... So please help me everyone if you have solution for this except for sfc scannow because i don't have my cd rightnow.

#6 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:08:39 AM

Posted 12 September 2009 - 03:29 PM

WARNING : Backup your registry before you make changes to registry. Any wrong change can result in Windows not booting at all.
You can use ERUNT for backing up Windows XP Registry : http://www.larshederer.homepage.t-online.de/erunt/
If you a backup of registry and something goes wrong, you can always restore from the backup.

By default .DAT file is not associated with any program so no icon in Windows XP. We will delete this file type from registry. You must have admin level access to edit registry.

If you had a program associated with the .dat file prior to JetAudio made changes, stop here and let us know what program it was.

Open Registry Editor and delete the following keys :
HKEY_CLASSES_ROOT\.dat
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.dat

To open Windows Registry Editor, open Start Menu > Run, type regedit and press Enter.

Edited by Romeo29, 12 September 2009 - 03:35 PM.


#7 bobgeoghegan

bobgeoghegan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:39 AM

Posted 06 October 2010 - 06:21 PM

Hi

My dat files pointed to Nero Media Player. I looked up the keys that Romeo29 pointed out, and, sure enough, the value was Nero Media Player. I forgot I had that player. But, just to be safe, I brought up the Nero Media Player, unchecked the dat in the options. Then closed and reopened regedit, and the value was gone!! Maybe you can do that with Jet Audio.

Edited by bobgeoghegan, 06 October 2010 - 06:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users