Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open Any Anti virus program... Help Requested


  • Please log in to reply
No replies to this topic

#1 John. D

John. D

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 12 September 2009 - 02:23 AM

Recently about a week ago I opened a file called a.exe.

Since then my computer has been showing serious signs of being infected.

I can't run Kaspersky because even though i installed and activated it I can't open the avp.exe file. "It says windows cannot access the specified dcevice, path, or file. You may not have appropriate permissions to access this item."

I get this same message whenever i Run Hijacker MBAM or KIS. It always opens the first time but when i scan after a few seconds it closes on me. Then comes up with this message .

"Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access this item."

I have no idea what i can do. I've tried running in safe mode and renaming the programs but that didn't work either.

Any advice how I can remove this Virus or Malware is really appreciated.

Thanks John.

Edited by John. D, 12 September 2009 - 02:23 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users