Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

win 98SE IE problem - reinstall?


  • Please log in to reply
1 reply to this topic

#1 help!

help!

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 23 July 2005 - 09:18 PM

Hi,
I have windows 98 second edition. I keep it pretty "clean"; Mcafee anti virus, firewall, I use adware, regularly, spybot, cw shredder, and a squared (maybe one of these is the problem?)

Anyway, my I.E. has been getting worse daily and now worse by the minute! I can only go to one website, if I'm lucky, then it freezes and I have to reboot. And it's very, very slow (and my connection is high speed cable modem) I called my provider, it's not them.

I tried to do some research on line. It appears I should maybe uninstall IE and then reinstall version 5.5 instead of 6? not sure. Even if I want to uninstall (and I'm not sure I even have 6 at this point anymore) when I go to control panel, add/remove and click to delete IE it asks if I want to restore to prior configuration or something. What does that mean? I'm afraid to do it, because I don't want to end up with nothing!! I don't know if that means it will automatically go back to a prior version of IE or not? And this won't affect my outlook express at all right? if I uninstall.

also, I had 2 things listed for IE in add/remove: Q883939 and Q903235, I already deleted the Q903235 one. nothing's better.

So if that's the correct path (to uninstall) how do I then reinstall 5.5 or even 6 again?
thanks so much! :thumbsup:

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:07:43 AM

Posted 23 July 2005 - 10:14 PM

Go to Add/Remove Programs and try a repair of Internet Explorer from there.
Go to the entry for 'Microsoft Internet Explorer 6 SP1 and Internet Tools'
in Add/Remove Programs
Click on Remove - and click on Repair on the window that pops up


If the above entry isn't there, you first need to uninstall all the patches
applied, then do the repair, then reapply the patches
The patches are listed in Add/Remove under the names 'Internet Explorer
Qxxxxxx'
highlight, click Remove - reboot if requested.
Repeat until the MSIE6SP1 entry appears - then repair as above.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users