Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Protection Systems virus


  • This topic is locked This topic is locked
2 replies to this topic

#1 stre55ed

stre55ed

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 11 September 2009 - 11:04 PM

I believe I have the 'Protection Systems' virus on my daughter's laptop. I am posting from my computer as this virus has taken control of everything on the laptop. I cannot run any anti-virus software, autoruns, hijack this, malware, spybot are most of what I have tried. It opens for a few seconds then closes or won't open at all. If I do any searches on the net, it hijacks those as well.

I can't even begin to describe what I have tried in the past 48 hours... am hoping to just start with someone from scratch.
I did delete the Protection Systems folder under Program Files and all it's contents. Tried to do a Kasperskys scan but it seemed to anger the virus and it started downloading all sorts of crap on the computer, so I shut it down immediately. Also have made several new 'users' in windows and tried the various scans in each user. The virus catches up with me everytime.

Yes, I have tried in safe mode as well. Got one scan to work and it found a couple of trojans, deleted them. After reboot... still there.

If anyone can help I'd really appreciate it. The laptop is my daughters and she is in her first year of college with all homework being online. My husband has been unemployed since October, so I don't have the $$$ to get it fixed professionally. Thanks again!

Edited by stre55ed, 11 September 2009 - 11:07 PM.


BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 12 September 2009 - 07:08 AM

Moved from XP to a more appropriate forum. Tw

#3 stre55ed

stre55ed
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 12 September 2009 - 09:44 PM

nevermind... went to geekstogo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users