Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Maybe infected with a.exe


  • Please log in to reply
1 reply to this topic

#1 GaylaJH

GaylaJH

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 11 September 2009 - 09:24 PM

Yesterday my computer shut down and when I rebooted the taskbar nor desktop icons were showing. I could open the task manager by cntl alt del. I noticed at one point there was a application running a.exe. I tried to run highjackthis and it performed the search and then closed out. I couldn't locate the saved log. I attempted to reopen highjackthis and a banner displayed advising I did not have access to the file. I also attempted to run Malwarebytes anti-malware and after 4 sec into the scan it also shut down and I was not able to reopen the file. I was able to do a system restore thru the SafeMode Command prompt and the task bar and icons reappeared. I then attempted to locate a document I created yesterday and again everything disappeared so I once again did a system restore. I tried to run HighJackThis and Maleware with the same results as yesterday. I tried running both problems again today in SafeMode and ran into the same problems.Can you help with my problem?

BC AdBot (Login to Remove)

 


#2 GaylaJH

GaylaJH
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 14 September 2009 - 07:28 PM

Please ignore this request. Have have taken the computer to a family member that works for a computer repair company.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users