Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Still Fails to POST


  • Please log in to reply
2 replies to this topic

#1 thatchinaboi

thatchinaboi

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 11 September 2009 - 08:51 PM

My old computer had died on me 2 weeks ago (computer would not POST). I came here thinking that I had some bios rootkit infection and asked for some help. From the responses I got here, I decided bios rootkit infection is highly unlikely (but can not be ruled out). I decided to buy components for a new build.

I have had an Asus P5N-E SLI MB unused and unboxed for a couple of years, so I decided to use it for my new build. I spent $550 for Q6700, Sparkle 9800 GTX+ 1GB, a pair of Kingston 4GB PC2-8500 DDR2, Lacie Firewire PCI card, thermal compound, and WD 1TB SATA2 HD. Delivery came today, and I've been trying to get this computer to POST, but no luck. I don't get it, I am using all new components, except for DVD burner, cpu fan, and computer case. I've tried taking out RAM, switched the Q6700 with Pentium D 920, removed everything except for dvd burner, cpu, video card, and ram. I also cleared the cmos, but still no luck. I called Asus customer support twice already. The first time the guy suggested that my bios is old and needs to be updated in order to recognize q6700. I decided to switch the cpu with pentium D and then resetting the cmos, but still no luck. The second time the guy suggest that I try removing all the RAM so that I can hear the POST beeps, but no beeping even though everything is connected (internal speaker included). He then concluded once again that my bios needs upgrading (which doesn't make any sense because pentium D 920 should be supported even with the first bios version) and suggest I take out the bios chip and send it to Asus for updating for a fee of $120! But guess what? BIOS chip is soldered to MB...goes to show how much these professionals give a sh*t about customer service...

Please Help!!!

p.s. Is it possible for the computer case to short? I read this somewhere, don't know how a case can short tho..



Here's a copy of my original post:

09/05/09 My computer fails to POST when I turn on the computer. I am not certain what the problem is, but it seems like a bios rootkit.
For a period of a week before my computer died out, my computer was acting strangely: random resets while online torrenting and running web browser, and right after window xp sp3 loads (after one of these seemingly random resets) system resets again. Keep in mind I have NOD32 updated and running, as well as spybot search and destroy, Outpost 2009, rootkit detection and removal, router, and Protowall for my computer security purposes. The last time one of these resets occurred, xp failed to load, and I got a message RAM RW test failure. Afterwards, after turning the computer off and on, the BIOS Splash screen began to shake a little, and then BSOD. Afterwards the computer fails to POST. I've tried connecting another HD with XP and programs installed. After NUMEROUS tries, the computer finally POST and loads into XP of "new" HD. The system crashed while running a VSTi in CUBASE in "new" HD. Afterwards, the computer again fails to POST: keyboard caps lock and num lock LED does not light up or change when pressed, monitor fails to display, HD connected show no signs of spinning even though the MB LED is lit up and CPU fan spins, DVD drive led lights up and spins initially but stops and nothing happens even with XP Install Disc and Motherboard Driver Disc in the tray.

Do you think that I have a bios virus, based on what I have indicated? What should I do? I don't see how flashing the bios will work, without POSTing first. Am i correct?
So the solution is to replace BIOS chip with a new BIOS, but how to prevent the new BIOS chip from being attacked or infected once again? I would like to recover all the data in the hard drives as well, so reformat is completely out of the question.

I thank in advance anyone kind enough to help.

(p.s. I bought a new power supply and installed it in my system. Still no POST, so power supply is ruled out.)

BC AdBot (Login to Remove)

 


#2 zedsed420

zedsed420

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:83251
  • Local time:04:53 PM

Posted 12 September 2009 - 02:31 AM

If your mobo screws are too tight that can happen. try backing the off and only tighten a little. The mobo will short out sometimes if the screws are too tight.

Asus Crosshair III  Motherboard, AMD PhenomII x4 965 custom watercooled XSPC Raystorm copper block,  8g Mushkin Blackline
2 XFX Radeon 4890's in Crossfire mode custom watercooled full copper EK blocks,  XSPC rs360 triple 120 radiator 
850w Antec full modular 80plus certified,  NZXT Switch Black case  Custom Watercooled Laing DDC w/ XSPC pumptop res

Tygon black tubing,  all Bitspower fittings and clamps, 2 Samsung 1T spinpoint F1's 

Windows 7 Professional x64 dual boot Ubuntu 12.10


#3 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:12:53 PM

Posted 12 September 2009 - 06:35 AM

Is the systems board getting power throughput to all the components?
I came, I saw, I conquered. - Julius Caeser




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users