Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shard Program Files Folder Not Allowing...


  • Please log in to reply
4 replies to this topic

#1 siouxdax

siouxdax

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:04:28 AM

Posted 11 September 2009 - 06:41 PM

Hello all:
I have a simple home network; just my desktop PC and my laptop. All runs on a Buffalo wireless router. My problem is this: I have chosen to share my desktop PC's Program Files folder to the entire network (just my laptop), with full permissions. Everything at the desktop PC's end is in order, but when I attempt to access that folder from my laptop, I get an error that says I don't have permission! Am I missing something?

Of course, any help/suggestions/advice is very much appreciated!

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:28 AM

Posted 12 September 2009 - 04:31 AM

The easiest way around that is to turn on the Guest Account. In control panel look for User Accounts and you'll see from there how to turn it on. This is not the most secure way to do this but if someone can get past your router then you have bigger issues lol

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:04:28 AM

Posted 12 September 2009 - 12:07 PM

The easiest way around that is to turn on the Guest Account. In control panel look for User Accounts and you'll see from there how to turn it on. This is not the most secure way to do this but if someone can get past your router then you have bigger issues lol


Well, turning on Guest Account has done nothing. What else can I do?

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:28 AM

Posted 12 September 2009 - 03:20 PM

Did you do it on both computers?

What version of windows are on both?

And you can see the folder in the workgroup under the MS Windows Network?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:04:28 AM

Posted 12 September 2009 - 04:39 PM

Did you do it on both computers?

What version of windows are on both?

And you can see the folder in the workgroup under the MS Windows Network?


Yes, I did it on both computers, both of which are running XP. And yes, I can see the folder.

Kind Regards,
Daniel in Tulsa
(aka siouxdax)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users