Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't boot


  • Please log in to reply
2 replies to this topic

#1 narbertb

narbertb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 PM

Posted 11 September 2009 - 03:04 PM

Hey all...

I have a Gateway T-Series Model W350l Laptop.

Won't power on.

Press the power button, no fans, no post, no noise.
The battery light on the system is lit purple/pinkish.

I've pulled the battery and tried to boot. No luck
I've tried booting just off the battery. No luck
I've pulled the battery, no power attached, did a power discharge (press power 15 times, press and hold 15 secs). No luck

I've pulled the hard drive, memory, & wireless card. With and without the battery. Nothing.

Interesting is the fact that even with the battery out of the system and only running on AC the battery light is still lit purple/pinkish

I put a multimeter to the AC adapter and it reads 19.4 so that looks good.

Anyone have any ideas what else i can do to test?

Thanks in advance...

BC AdBot (Login to Remove)

 


#2 narbertb

narbertb
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 PM

Posted 15 September 2009 - 06:18 PM

Update:

Went online to Gateway Tech Chat, went something like this...
System is out of warranty, sorry.
Here's a link to common troubleshooting tips, sorry.
Call Answers by gateway ($2.49 a min)
Sorry we can't help.
He didn't answer my question about where to get replacement parts.
Now mind you i found the part # for a replacement mobo, i just wanted a parts dept to call.
Like i don't know, Dell or Lenovo.

Ok no luck with chat.

Lets try emailing tech support.
Guess what they told me, yep first 2 emails same thing.
The third email i got a bit nasty and they sent me a website for a third party parts company (http://mundocorp.com/).
Alright now we're getting somewhere.

Called the company, and what happens, they tell me gateway hasn't released the mobo for third party distribution. What???

Ok, now i fuming. So i'm calling Answers by Gateway and gonna go off on the first person that answers!!! A woman answers the phone and i start to roll but she cuts me off and says hold on a sec.
She listens to the story does some research and gives me another third party vendor to try (skyline engineering).
Unfortunately when i just called they were closed.

Stay tuned for more...

Not to hijack my own thread but is this typical of Gateway support? I've been in IT for 12 years now and deal with dell and lenovo on a daily basis and have no problems for the most part. I also do consulting for small business and families. And if this is typical i'll be sure to steer people clear of Gateway, Acer, and eMachines.

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:02 PM

Posted 17 September 2009 - 11:52 PM

Not sure about their support but I know their Mobo's are hard to come by. I have been trying to find one for my MX8711 for months. I may bite the bullet and send it to have it diagnosed hopefully saving 400 bucks.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users