Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't go past log-in


  • Please log in to reply
1 reply to this topic

#1 Serisu

Serisu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:38 AM

Posted 11 September 2009 - 12:06 PM

Ok! so after a long while of ignoring my laptop due to the errors, I decided to again try to run it. I log on, and that takes longer than usual. Then it has a black screen, with a cursor. Ctrl alt del does nothing, so I power it down and log in on safe mode. Now it has a black box, which is the cmd.exe.

I don't remember the last thing I installed, nor do I know much about my computer besides that it's always causing me problems, is a Gateway, and has vista. It's also pretty new, as I bought it in February.

BC AdBot (Login to Remove)

 


#2 moxiac

moxiac

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 11 September 2009 - 03:44 PM

Oh I do face the same problem a few days and in my case, I did a repair with the vista CD and it works .You might just want to try that




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users