Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have a serious infection and I can't get rid of it please help


  • Please log in to reply
1 reply to this topic

#1 Lusc*s

Lusc*s

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 11 September 2009 - 09:48 AM

Hello!

I am running Windows Vista Premium on an HP Pavilion. I dlded a file off the internet and whilst normally i am quite cautious and sensible i opened it without thinking and a blue screen of death appeared, I can't remember the exact error code, but it said something along the lines of ".dll file did not unpack within boundaries???" I know I should have kept a log of what it said, but I didn't think it was so serious. I rebooted my computer and now internet explorer and firefox don't work, and no antivirus/malware tools work, I had AVG installed and Spybot, now neither work, I dled asquared/malwarebytes and a couple more but either they failed to load up completely or once loaded the ran for about 5 seconds and turned off. I tried running some online scans using safari but none of them were compatible. I tried rebooting in safemode but all the above problems still applied with all antivirus/malware apps closing and firefox/ie not booting up.

Next i booted back up in normal mode and ran firefox and ie through a sandbox, this works, although I keep getting error messages about the size of files although I think this is because i didn't configure the sandbox right, I have tried a couple of virus scans, like Housecall(didn't load), panda virusscanner (didn't properly work - froze at 21%) and am currently running a-squared trojan scan which has detected a couple of minor tracking cookies but nothing serious and is still running. I detected with one of the above methods the win32.kryptik.aim trojan and deleted it. ALthough I'm not sure if it was effectively deleted because the virus scanner then froze, and i'm not sure if that is the main culprit behind my symptoms


I know this isn't much to go on, but i consider myself fairly computer literate and am stumped as to what to do next, i need some expert advice, I will regularly check this topic in the hopes that someone can help me.

Many thanks in advance for your thoughts and suggestions


Kind Regards


Laurence

BC AdBot (Login to Remove)

 


#2 Lusc*s

Lusc*s
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 11 September 2009 - 10:14 AM

I tried to run rootkit but it comes up with the following error:

FOPS - DeviceIoControl Error! Error Code = 0xc0000024
Extended Info (0x0000013c)

Looking at the details it also has this error

DeviceIoControl Error! Error Code = 0x1e7



Then when I click ok and click scan it comes up with:

DeviceIoControl Error! Error Code = 0x0



Rubbish!

Sorry that should read that I tried to run RootRepeal




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users