Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network & viruse


  • Please log in to reply
1 reply to this topic

#1 smohsen

smohsen

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:04:27 PM

Posted 11 September 2009 - 09:13 AM

when system running that computer connected to network(and internet auttomaticlly)
some time during use of system local connection disabled automatically(and not by users!)
- If they are connected and everything is fine and for an unknown reason the settings change, you have a virus on the PCs.

when we want use shared folder , we must make an home network , and set domain and workgroup!
so when that disabled or delete or any other thing , we can not use shared folder of that system -
. Again if this setting changes without someone changing it - you have a virus.

for more information you can read this topic

our anti vir in each system of network is avira antivir free personal
and our os in each system is windows XP sp2 or sp3

how can we remove this viruse ?
I am always your's

BC AdBot (Login to Remove)

 


#2 smohsen

smohsen
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:iran
  • Local time:04:27 PM

Posted 11 September 2009 - 11:35 PM

any idea?
I am always your's




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users