Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Police PRO/Desktop is Gone


  • This topic is locked This topic is locked
No replies to this topic

#1 Zeromgs

Zeromgs

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 10 September 2009 - 03:35 PM

EDIT: Resolved. Please close thread.

Hiya. I posted in the wrong forum at first, so I am going to copy my original thread into here:

Hello. I cannot gain access to my desktop. When I boot up I get to my login screen, login, and all I see is my wallpaper. I am able to open up programs by using the Task Manager and going to Run Task..

I think I had a virus prior to this happening called "Windows Police PRO". I deleted all of the files associated with it, and cleaned the registry up that Windows Police PRO put on my computer, but I am still unable to access my desktop, NOR can I get into "My Computer" or "C:" (I've tried opening up IE, and putting "C:" in the address bar and I get this error:

"Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access the item."

I'm running Windows XP Home Edition, Intel Pentium 4 2.80 ghz, 640 ram. Thanks to anyone whom can help me.


*update - I am getting random pop-ups when going to different sites. Most of them are sending me to "anti-virus" software, asking me to buy it. One I saw was was just plain "Antivirus 2009".

**update - I cannot run Hijackthis OR Rootrepeal. At first I could run them, they would start scanning, then they would just close out, as if something is forcing them to stop scanning. After this happens, I can NO LONGER run these programs. They lose there icon and I get this same message when trying to run them: "Windows cannot access the specified device, path, or file. You may not have appropriate permissions to access the item" - This is very frustrating to me ;(. This is my work station, I hope I can get it fixed before the weekend ends.

Edited by Zeromgs, 11 September 2009 - 09:19 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users