Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Works & Slow opening files


  • Please log in to reply
3 replies to this topic

#1 wanblihota

wanblihota

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 10 September 2009 - 12:07 PM

My works database used to work fine now when I try to print a form I get an out of memory error. I can go to another computer and no error.
another problem I have is that my files take a long time to open. When I double click to open a file it seems like the computer is searching the network for the file.
I am Virus free. Defraged and 2 MEGS of memory nothing changed when I added an extra meg of memory
any help will be appreciated.
Wanblihota

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:54 AM

Posted 10 September 2009 - 12:50 PM

Try running chkdsk /r.

Start/Run...type chkdsk /r (space between k and /) and hit Enter. Type Y in response to onscreen question and hit Enter. Reboot and let the command run. The system will boot into XP automatically when chkdsk /r is complete.

Louis

You might also check your virtual memory settings...IMO, XP should be controlling the size of virtual memory.

Edited by hamluis, 10 September 2009 - 12:51 PM.


#3 wanblihota

wanblihota
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 11 September 2009 - 10:30 AM

:thumbsup: My Slow opening problem is solved. Thank you my friend. It seems as though I somehow selected the no page file radio button on my c drive 6 or 7 months ago when this all started set it back to let windows determine the size and I have a 100% improvement. Also ran chkdsk /r no problems there.
I still have a problem with the Mocrosoft Works out of memory error when trying to print a form. Thanks for the reply hamulis

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:54 AM

Posted 11 September 2009 - 11:03 AM

Worth a look, http://support.microsoft.com/kb/841220.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users